Python 2.3 doesn't support Minix. Why hasn't this generated the outcry I expected?